Important Bluefin/FiServ ACH Reject Notification

Informational

Important Bluefin/FiServ ACH Reject Notification

Status: Closed
Date:
End:
Duration: 4 days 29 minutes
Affected Components:
CUSI Payment Services Bluefin
Affected Groups:
CUSI
Update

Dear Valued CUSI Client,

We are writing to share an important policy update from Bluefin regarding ACH Rejects and how they may impact your account.

An ACH Reject occurs when a debit attempt initiated by Bluefin or Fiserv is declined by your financial institution. This most commonly affects clients who have Positive Pay or other fraud prevention measures in place.

To ensure uninterrupted service and avoid any delays in processing or payouts, CUSI asks that you work with your financial institution to authorize the Sending IDs listed below. These authorizations will allow debits to process successfully on your account for items such as:

  • Monthly processing fees

  • Chargebacks and disputes

  • Refunds

Please take a moment to confirm these IDs are on file with your bank at your earliest convenience. If you have any questions or need assistance, do not hesitate to contact our support team at techsupport@cusi.com

Fiserv North ACH Reject Loss Recovery Process

Purpose

This process describes what happens when a merchant processing on Fiserv North has an ACH Reject. Detailed below are the steps involved in recuperating an ACH Reject loss and

1. Bluefin’s Risk Team receives a report from Fiserv each morning detailing all of the ACH Rejects from the previous day. This is Bluefin’s only line of sight into the ACH Rejects that occurred. If an ACH reject happened and is not on the report then Bluefin has no knowledge of it.

Risk confirms the reject in AccessOne and assesses the loss amount.

·         Risk determines whether there are any of the below issues or if this is a standard fee reject due to the merchant’s bank setup:

o   prior unrecovered reject losses that still need to be recovered on the same account

o   related chargebacks pointing to issues other than fee rejects

o   previously released reserve funds that should have offset the loss but did not

o   a larger risk event that warrants escalation

2. When an ACH Reject occurs the merchant’s account will automatically get placed on a 100% funding hold. The type of ACH Reject is also important. The following list of ACH Reject codes are considered NACHA Rejects: R02 (account closed), R03 (incorrect account information), R04 (incorrect account information), R08 (payment stopped), R16 (frozen), R29 (debit block on the DDA). Most of the ACH Rejects that occur are R29 NACHA Rejects due to merchants instructing their banks not to accept debits.

*Note* - Fiserv has very little appetite for NACHA Rejects. They will unilaterally terminate merchant accounts if they believe that there are an excessive number of NACHA Rejects occurring. They will not provide specifics around that threshold, they only state that NACHA Rejects should only occur once and then the DDA block for ALL debit types related to the merchant account should be lifted permanently. Repeat NACHA Rejects can and have resulted in accounts being terminated by Fiserv without warning.

3. Once Fiserv places an account on a 100% funding hold due to an ACH Reject it will remain on hold for at least one full business day in addition to the day it was placed on hold. For example, if an account went on hold on Monday the earliest the hold can be removed is Wednesday. The hold will remain in place until enough funds have been held to cover 100% of the ACH Reject loss.

Held funds are not reported or shown anywhere. Bluefin cannot see how much money is being held. It can only be inferred from processing volume during the hold period.

4. After enough processing volume has been held to recover the loss, Bluefin’s Risk team will remove the funding hold. When the account is taken off hold the loss amount is automatically taken out of the reserve balance. There is no way to prevent this. At this point the merchant’s processing proceeds will start funding normally again.

5. The account must cycle for one full business day before the remaining held funds can be released back to the merchant. After one business day passes the Bluefin Risk Team will submit a request to Fiserv to send the held funds back to the merchant. Fiserv takes one business day to process the release request. Once Fiserv processes the request the merchant will receive the released funds in their bank account in 2-3 business days.

6. The total time a merchant’s funds will be delayed due to an ACH Reject is 5 business days, assuming it only takes one day’s worth of processing volume to cover the loss. Add an additional day for every additional day needed to collect the necessary processing volume in the reserve so that it is high enough to cover the loss.

Bluefin Sending IDs

It is important to contact your bank with the specific Bank IDs listed below. This ID will enable your bank and our payment processors to communicate successfully so that your payment transactions, as well as any monthly charges, are seamlessly deposited to your financial institution. Some financial institutions refer to these IDs as Sending IDs, Bank Filter IDs, Trading IDs or ACH Identifiers. Many merchants, especially large corporations and municipalities could have your bank reject a deposit that is not coming from a pre-approved “Bank ID” to prevent fraud on your account:

·        Fiserv Omaha Bank ID: Daily: 5921267934

o   This is for daily settlements

·         Fiserv Omaha Bank ID: Daily: BANKCARD-1428

o   This is for daily settlements

·         Fiserv Omaha Bank ID: Monthly: 4518088064

o   This is for monthly debits/charges

·         Fiserv North Bank ID: WH92126793

o   This is for monthly debits/credits

·         Fiserv North Bank ID: G592126793

o   This is for monthly debits/credits

·         Fiserv North Bank ID: Monthly: WH92126793

o   This is for monthly debits/charges

·         Bluefin Gateway (PayConex): 2208912641

o   This is required for your bank to communicate with the processor

·         Ttech (eChecks): T562207579

o   This is required for ACH or eChecks

Resolved

REMINDER

Dear Valued CUSI Client,

We are writing to share an important policy update from Bluefin regarding ACH Rejects and how they may impact your account.

An ACH Reject occurs when a debit attempt initiated by Bluefin or Fiserv is declined by your financial institution. This most commonly affects clients who have Positive Pay or other fraud prevention measures in place.

To ensure uninterrupted service and avoid any delays in processing or payouts, CUSI asks that you work with your financial institution to authorize the Sending IDs listed below. These authorizations will allow debits to process successfully on your account for items such as:

  • Monthly processing fees

  • Chargebacks and disputes

  • Refunds

Please take a moment to confirm these IDs are on file with your bank at your earliest convenience. If you have any questions or need assistance, do not hesitate to contact our support team at techsupport@cusi.com

Fiserv North ACH Reject Loss Recovery Process

Purpose

This process describes what happens when a merchant processing on Fiserv North has an ACH Reject. Detailed below are the steps involved in recuperating an ACH Reject loss and

1. Bluefin’s Risk Team receives a report from Fiserv each morning detailing all of the ACH Rejects from the previous day. This is Bluefin’s only line of sight into the ACH Rejects that occurred. If an ACH reject happened and is not on the report then Bluefin has no knowledge of it.

Risk confirms the reject in AccessOne and assesses the loss amount.

·         Risk determines whether there are any of the below issues or if this is a standard fee reject due to the merchant’s bank setup:

o   prior unrecovered reject losses that still need to be recovered on the same account

o   related chargebacks pointing to issues other than fee rejects

o   previously released reserve funds that should have offset the loss but did not

o   a larger risk event that warrants escalation

2. When an ACH Reject occurs the merchant’s account will automatically get placed on a 100% funding hold. The type of ACH Reject is also important. The following list of ACH Reject codes are considered NACHA Rejects: R02 (account closed), R03 (incorrect account information), R04 (incorrect account information), R08 (payment stopped), R16 (frozen), R29 (debit block on the DDA). Most of the ACH Rejects that occur are R29 NACHA Rejects due to merchants instructing their banks not to accept debits.

*Note* - Fiserv has very little appetite for NACHA Rejects. They will unilaterally terminate merchant accounts if they believe that there are an excessive number of NACHA Rejects occurring. They will not provide specifics around that threshold, they only state that NACHA Rejects should only occur once and then the DDA block for ALL debit types related to the merchant account should be lifted permanently. Repeat NACHA Rejects can and have resulted in accounts being terminated by Fiserv without warning.

3. Once Fiserv places an account on a 100% funding hold due to an ACH Reject it will remain on hold for at least one full business day in addition to the day it was placed on hold. For example, if an account went on hold on Monday the earliest the hold can be removed is Wednesday. The hold will remain in place until enough funds have been held to cover 100% of the ACH Reject loss.

Held funds are not reported or shown anywhere. Bluefin cannot see how much money is being held. It can only be inferred from processing volume during the hold period.

4. After enough processing volume has been held to recover the loss, Bluefin’s Risk team will remove the funding hold. When the account is taken off hold the loss amount is automatically taken out of the reserve balance. There is no way to prevent this. At this point the merchant’s processing proceeds will start funding normally again.

5. The account must cycle for one full business day before the remaining held funds can be released back to the merchant. After one business day passes the Bluefin Risk Team will submit a request to Fiserv to send the held funds back to the merchant. Fiserv takes one business day to process the release request. Once Fiserv processes the request the merchant will receive the released funds in their bank account in 2-3 business days.

6. The total time a merchant’s funds will be delayed due to an ACH Reject is 5 business days, assuming it only takes one day’s worth of processing volume to cover the loss. Add an additional day for every additional day needed to collect the necessary processing volume in the reserve so that it is high enough to cover the loss.

Bluefin Sending IDs

It is important to contact your bank with the specific Bank IDs listed below. This ID will enable your bank and our payment processors to communicate successfully so that your payment transactions, as well as any monthly charges, are seamlessly deposited to your financial institution. Some financial institutions refer to these IDs as Sending IDs, Bank Filter IDs, Trading IDs or ACH Identifiers. Many merchants, especially large corporations and municipalities could have your bank reject a deposit that is not coming from a pre-approved “Bank ID” to prevent fraud on your account:

·        Fiserv Omaha Bank ID: Daily: 5921267934

o   This is for daily settlements

·         Fiserv Omaha Bank ID: Daily: BANKCARD-1428

o   This is for daily settlements

·         Fiserv Omaha Bank ID: Monthly: 4518088064

o   This is for monthly debits/charges

·         Fiserv North Bank ID: WH92126793

o   This is for monthly debits/credits

·         Fiserv North Bank ID: G592126793

o   This is for monthly debits/credits

·         Fiserv North Bank ID: Monthly: WH92126793

o   This is for monthly debits/charges

·         Bluefin Gateway (PayConex): 2208912641

o   This is required for your bank to communicate with the processor

·         Ttech (eChecks): T562207579

o   This is required for ACH or eChecks