Stripe Wallet Item Payments Failing to Post to the Customer Account
Stripe Wallet Item Payments Failing to Post to the Customer Account
2026-04-06T15:36:00.0000000Z
2026-04-06T15:36:00.0000000Z
CUSI's transparent and effective client communication is a top priority, and we are committed to providing you with regular updates regarding CUSI products.
CUSI is currently investigating an issue in which Stripe E-Check wallet item payments are failing to post to customer accounts.
Start Time: 4/6/2026 at 7:35am CST
Impact: Customers who have submitted payments via Stripe E-Check through the wallet may find that those transactions have not been applied to their accounts as expected.
Estimated Resolution: TBD
Next Steps: CUSI will provide an update as soon as additional information is available, including expected resolution timelines and any steps customers may need to take. We apologize for any inconvenience this may cause and appreciate your patience while we work to resolve this matter promptly. For questions or concerns, please contact CUSI Support at techsupport@cusi.com.
2026-04-07T12:37:00.0000000Z
2026-04-07T12:37:00.0000000Z
CUSI is announcing that a resolution has been successfully deployed to address the Stripe E-check wallet item payments failing to post back issue. Our technical team has made the necessary corrections, and is currently monitoring to ensure stability and effectiveness.
Current Status:
Resolution Deployed: An update has been applied to the Stripe server.
Monitoring: CUSI is closely monitoring the performance and functionality to ensure that the issue has been fully resolved.
Actions Taken:
The technical team has identified and addressed the cause of the disruption.
Mitigation measures have been put in place to prevent recurrence.
Continuous monitoring is being conducted to track performance and detect any anomalies.
Next Steps:
Monitor Closely: Please be vigilant and report any irregularities or issues you may encounter.
Feedback: Feedback is crucial during this monitoring phase. If you notice any problems, please contact our technical support team immediately.
Updates: CUSI will provide regular updates on the status and any further actions required.
2026-04-08T12:35:00.0000000Z
2026-04-08T12:35:00.0000000Z
CUSI is announcing that the tasks executed related to Stripe E-check wallet item payments failing to post back to the UB have successfully addressed the issues as of 7:35 am CST.
Details of the Issue:
Issue Start Time: 4/6/2026 at 7:35am CST
Duration: 2 days
Affected Services:
Stripe E-Check Wallet Items
Resolution Steps:
Diagnosis: CUSI quickly diagnosed the issue, identifying an issue with a Stripe server deployment.
Action Taken: CUSI implemented the following actions to resolve the issue:
CUSI reverted the Stripe Server Changes, made the required corrections, and re-deployed to the Stripe server
Verification: After applying the fixes, CUSI thoroughly tested the services to ensure they function as expected.
Current Status:
As of now, all affected services are fully operational. Application users should experience normal performance and functionality.
Next Steps:
CUSI will continue to monitor the services closely to ensure stability.
If you encounter any issues, please report them to our support team at techsupport@cusi.com
Thank You:
CUSI sincerely apologizes for any inconvenience this outage may have caused and appreciate your understanding and patience. Your satisfaction is important to us.