CWP Scheduled Maintenance on Jan 12-13, 2026
CWP Scheduled Maintenance on Jan 12-13, 2026
2026-01-12T11:00:00.0000000Z
2026-01-12T11:00:00.0000000Z
Maintenance Notification:
From 5am-9am CST on January 12 for CENTRAL time zones and on January 13 for EAST/WEST time zones, CUSI will perform scheduled maintenance to enhance our systems' performance and reliability. During this time, the following services may be unavailable or experience intermittent issues:
-
CWP: Users may briefly be unable to log in and Quick Pay may be inaccessible.
Maintenance Objectives:
-
Performance Improvements: Improve stability of the CWP platform
What to Expect:
-
Expected Downtime: Minimal
Contact Information:
If you have any questions or concerns, don't hesitate to contact our support team at techsupport@cusi.com.
CUSI appreciates your patience and understanding throughout the maintenance process.
2026-01-22T15:21:00.0000000Z
2026-01-22T15:21:00.0000000Z
CUSI performed scheduled maintenance on:
- January 12, 5:00–9:00 AM CST – Central time zone deployments
- January 13, 5:00–9:00 AM local time – East/West time zone deployments
The purpose of this maintenance was to enhance performance and stability across the Customer Web Portal (CWP) platform.
Summary of Impact
During the maintenance windows, the following customer‑facing impacts were observed:
- CWP Access: Some users experienced brief inability to log in.
- Quick Pay: Intermittent or temporary inaccessibility was reported.
- Other Services: No major outages, but minor interruptions were possible during deployment.
Overall downtime was minimal and aligned with expectations.
Maintenance Objectives
The scheduled work focused on improving underlying system performance:
Platform Stability Enhancements
Updates were applied to improve long‑term reliability of the CWP infrastructure.Performance Improvements
Optimizations were introduced to reduce load times, increase responsiveness, and support more consistent service availability.
All planned objectives were successfully completed.
Root Cause
This was planned, preventative maintenance, not a service disruption caused by system failure. No defects or unexpected outages triggered the event; the work was executed to proactively strengthen system performance and reduce the likelihood of future issues.
Resolution
Updates were deployed during the scheduled windows and all systems were validated post‑maintenance. CWP and Quick Pay functionality returned to normal immediately following completion.
CUSI appreciates the patience and understanding of all customers during the maintenance period.