Relay Server Maintenance

Maintenance

Relay Server Maintenance

Status: Closed
Start:
End:
Duration: 1 hour 3 minutes
Affected Components:
CUSI Payment Services Stripe CUSI Payment Services Bluefin
Affected Groups:
CUSI
Update

Maintenance Notification:

CUSI will perform scheduled maintenance to enhance our systems' performance, security, and reliability. During this time, the following services may be unavailable or experience intermittent issues:

· Payment Services:  Payments may fail to process or post to the UB

Maintenance Objectives:

· Relay Server: This update will ensure that duplicate responses from the gateway/UB are not processed if a response for a payment has already been received.

What to Expect:

· Downtime:  While the update process is designed to result in minimal to no downtime, we have allocated structured monitoring windows for each region to ensure stability and responsiveness.  The rollout, slated to begin at 5:00am CST, will be staggered by U.S. time zones to ensure targeted support and efficient monitoring.

      5:00am-6:00am Eastern
6:00am-7:00am Central
7:00am-8:00am Mountain
8:00am-9:00am Pacific

Contact Information:

If you have any questions or concerns, don't hesitate to contact our support team at techsupport@cusi.com.

We appreciate your patience and understanding throughout the maintenance process.

Resolved

The scheduled maintenance on 6/26 for the Relay Server has been postponed to July. We will provide updates regarding the exact date and time of the maintenance as soon as they are confirmed.

If you have any questions or concerns, don't hesitate to contact our support team at techsupport@cusi.com.