Azure Virtual Desktop functionality has been fully restored at this time.
Between 18:46 UTC and 20:36 UTC on 16 September 2024, customers using Azure Virtual Desktop, whose end user connections were dependent on a subset of infrastructure in the East US region, had users who experienced issues creating new connections. In addition, Azure Virtual Desktop administrators were unable to perform management operations via the Azure Portal.
If you experience any Azure Virtual Desktop issues, please reach out to our technical support staff. We appreciate your business and look forward to continuing to provide the best service possible.
Posted Sep 17, 2024 - 08:27 CDT
Investigating
Microsoft has determined that a degradation in the US geo database caused failures to access service resources, including Azure Virtual Desktop. Microsoft is currently in the process of failing over the impacted database to the Central US region as a mitigation.
We will provide updates as soon as they become available.
Posted Sep 16, 2024 - 15:15 CDT
This incident affected: Cloud Hosting (Azure Virtual Desktop).