CWP Connectivity Error
Incident Report for CUSI
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 07:05 CDT
Monitoring
The CWP connection error has been identified and resolved with Microsoft Azure. We are continuing to monitor all systems. Please see https://status.azure.com/en-us/status for up to date Azure status
Posted Sep 16, 2022 - 13:56 CDT
Investigating
We are currently investigating a potential error with our Customer Web Portal. We will keep this page updated with any information available as we work to resolve this as quickly as possible.
Posted Sep 16, 2022 - 08:57 CDT
This incident affected: CUSI Customer Web Portal (CWP 2.0) - Microsoft Azure Cloud Infrastructure (CWP).